<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>How to Spend a Lottery Win | My Finances</title>

<!-- SEO Ultimate Plus (https://seoultimateplus.com) -->
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-09-16" />
	<meta property="article:modified_time" content="2020-09-16" />
	<meta property="article:author" content="https://myfinances.co.uk/author/webdev/" />
	<meta property="article:section" content="Investments" />
	<meta property="og:url" content="https://myfinances.co.uk/how-to-spend-a-lottery-win/" />
	<meta property="og:image" content="https://myfinances.co.uk/wp-content/uploads/2020/09/luxury.jpeg" />
	<meta property="og:site_name" content="My Finances" />
	<meta name="twitter:card" content="summary" />

<!-- Code Inserter module -->
<meta name="google-site-verification" content="nuzdHVbwb4MPK_MX5XNAT5gXUsonSrKrcGtg8_G_9V8" />
<!-- /Code Inserter module -->

<!-- /SEO Ultimate Plus -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="My Finances &raquo; Feed" href="https://myfinances.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="My Finances &raquo; Comments Feed" href="https://myfinances.co.uk/comments/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://myfinances.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='su-plugin-seo.front-css'  href='https://myfinances.co.uk/wp-content/plugins/seo-ultimate-plus/plugin/seo.front.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://myfinances.co.uk/wp-content/themes/mh-magazine/style.css?ver=3.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-child-css'  href='https://myfinances.co.uk/wp-content/themes/mh-magazine-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://myfinances.co.uk/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='https://myfinances.co.uk/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='https://myfinances.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://myfinances.co.uk/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://myfinances.co.uk/wp-content/themes/mh-magazine/js/scripts.js?ver=3.7.0' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://myfinances.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://myfinances.co.uk/wp-json/wp/v2/posts/102390" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myfinances.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myfinances.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why the economy is a key battleground for UK politics' href='https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://myfinances.co.uk/how-to-spend-a-lottery-win/" />
<link rel='shortlink' href='https://myfinances.co.uk/?p=102390' />
<style type="text/css">
.mh-navigation li:hover, .mh-navigation ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-layout8 .mh-widget-title .mh-footer-widget-title-inner, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #infinite-handle span:hover { background: #1f1e1e; }
.mh-extra-nav-bg { background: rgba(31, 30, 30, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #1f1e1e; background: rgba(31, 30, 30, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(31, 30, 30, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #1f1e1e; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #005a8c; background: rgba(0, 90, 140, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #005a8c; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #005a8c; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .mh-comment-meta-author:after, .mh-comment-meta-links .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #005a8c; }
.mh-subheader, .page-numbers, a .pagelink, .mh-widget-layout3 .mh-widget-title, .mh-widget .search-form, .mh-tab-button, .mh-tab-content, .mh-nip-widget, .mh-magazine-facebook-page-widget, .mh-social-widget, .mh-posts-horizontal-widget, .mh-ad-spot { background: #efefef; }
.mh-tab-post-item { border-color: rgba(255, 255, 255, 0.3); }
.mh-tab-comment-excerpt { background: rgba(255, 255, 255, 0.6); }
.entry-content a, .mh-comment-content a { color: #005a8c; }
a:hover, .entry-content a:hover, .mh-comment-content a:hover, #respond a:hover, .mh-meta a:hover, .mh-breadcrumb a:hover, .mh-tabbed-widget a:hover { color: #005a8c; }
</style>
<!--[if lt IE 9]>
<script src="https://myfinances.co.uk/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #efefef; }
</style>
			<style type="text/css" id="wp-custom-css">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</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-102390 single-format-standard custom-background wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-70581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70581"><a href="https://myfinances.co.uk/home/">Home</a></li>
<li id="menu-item-70585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70585"><a href="https://myfinances.co.uk/about/">About</a></li>
<li id="menu-item-70582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70582"><a href="https://myfinances.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-70583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70583"><a href="https://myfinances.co.uk/write-for-us/">Write For Us</a></li>
<li id="menu-item-70584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70584"><a href="https://myfinances.co.uk/contact-us/">Contact Us</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-70509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70509"><a href="https://twitter.com/news_myfinances"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-70508" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70508"><a href="https://www.facebook.com/myfinances.co.uk/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-70557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70557"><a href="https://myfinances.co.uk/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Feed</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-2 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://myfinances.co.uk/" class="custom-logo-link" rel="home"><img src="https://myfinances.co.uk/wp-content/uploads/2017/04/myfinancescouk-blue-logo.svg" class="custom-logo" alt="My Finances" /></a></div>
</div>
<aside class="mh-col-1-2 mh-header-widget-2">
<div id="mks_ads_widget-8" class="mh-widget mh-header-2 mks_ads_widget">			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:575px; height:68px;">
				     				<div class="td-all-devices longAds"><a href="https://www.247roofingbrighton.co.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/roofing-1.png"></a><a href="https://www.247roofingsussex.co.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/roofing-2.png"></a><a href="https://247roofingkent.co.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/roofing-3.png"></a></div>	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-70541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70541"><a href="https://myfinances.co.uk/category/mortgage/">Mortgage</a></li>
<li id="menu-item-70542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70542"><a href="https://myfinances.co.uk/category/pensions/">Pensions</a></li>
<li id="menu-item-70543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70543"><a href="https://myfinances.co.uk/category/saving/">Savings</a></li>
<li id="menu-item-70544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70544"><a href="https://myfinances.co.uk/category/loans-credit/">Loans &#038; Credit</a></li>
<li id="menu-item-70545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70545"><a href="https://myfinances.co.uk/category/cut-your-bills/">Cut Your Bills</a></li>
<li id="menu-item-70546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70546"><a href="https://myfinances.co.uk/category/insurance/">Insurance</a></li>
<li id="menu-item-70547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70547"><a href="https://myfinances.co.uk/category/investments/">Investments</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://myfinances.co.uk/how-to-spend-a-lottery-win/" title="How to Spend a Lottery Win">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How to Spend a Lottery Win						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Investments							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/" title="Why the economy is a key battleground for UK politics">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 16, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Why the economy is a key battleground for UK politics						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Business							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://myfinances.co.uk/6-tips-to-help-you-manage-the-assets-of-a-family-member/" title="6 Tips to Help You Manage the Assets of a Family Member">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ September 10, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							6 Tips to Help You Manage the Assets of a Family Member						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Investments							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://myfinances.co.uk/how-does-credit-history-impact-a-mortgage-application/" title="How Does Credit History Impact a Mortgage Application?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 20, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							How Does Credit History Impact a Mortgage Application?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Mortgage							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://myfinances.co.uk/what-does-a-bad-credit-score-really-mean-for-you/" title="What Does A Bad Credit Score Really Mean For You?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ August 5, 2020 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							What Does A Bad Credit Score Really Mean For You?						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
								<i class="fa fa-caret-right"></i>
																Mortgage							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://myfinances.co.uk/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" style="width:auto" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://myfinances.co.uk" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://myfinances.co.uk/category/investments/" itemprop="url"><span itemprop="title">Investments</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>How to Spend a Lottery Win</nav>
<article id="post-102390" class="post-102390 post type-post status-publish format-standard has-post-thumbnail hentry category-investments">
	<header class="entry-header clearfix"><h1 class="entry-title">How to Spend a Lottery Win</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://myfinances.co.uk/2020/09/">September 16, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://myfinances.co.uk/author/webdev/">webdev</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://myfinances.co.uk/category/investments/" rel="category tag">Investments</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://myfinances.co.uk/how-to-spend-a-lottery-win/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-612x381.jpeg" alt="" title="luxury" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F&t=How+to+Spend+a+Lottery+Win', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+to+Spend+a+Lottery+Win:&url=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F&media=https://myfinances.co.uk/wp-content/uploads/2020/09/luxury.jpeg&description=How+to+Spend+a+Lottery+Win', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=How%20to%20Spend%20a%20Lottery%20Win&amp;body=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
<p>We have all had that incredible dream that we’ve won the lottery and can pack-in our jobs and spend the rest of our lives travelling the globe in leisure. It’s only human nature to imagine a future where all financial pressures are lifted from our shoulders. For a lucky few, they manage to win the jackpot and all of their concerns are over – if they are sensible, of course.</p>
<p>The multi-million-pound jackpot is the prize that everyone is after – although any lottery win is welcome. Even amounts in the thousands can make a huge difference to a great number of people. You can play the traditional lottery to achieve this, or there are alternatives online such as playing the <a href="https://www.paddypower.com/lotteries">Irish Lotto</a>, which offers the chance to place bets on the outcome of draws.</p>
<p>It works in the same principle, but allows you to alter your stake rather than the simple fee of paying for your ticket in the traditional lottery. Thereby you can raise your stake on one number at odds of 6/1 and hope that it is indeed your lucky day. It’s still a gamble, but it’s a quirky way of pursuing small gains rather than that large jackpot that is oh-so-elusive. If you win thousands, you might wonder what to do with it. Let’s take a look at some scenarios.</p>
<h2>1. A Win Of £5,000</h2>
<p>It’s not a huge amount of money in the contest of life, but it’s more than enough to make a difference to your financial well-being. The first thoughts after winning a surprise windfall would be to book a holiday, which you most certainly could do with this sum. Your <a href="https://www.bupa.co.uk/newsroom/ourviews/2016/07/take-a-holiday-for-your-health">mental health</a> is perhaps the most important aspect of your well-being. Taking time to relax in a location of your choice is a positive way of spending a £5k win.</p>
<p><img loading="lazy" class="size-full wp-image-102392 aligncenter" src="https://myfinances.co.uk/wp-content/uploads/2020/09/Yelapa-Beach.jpg" alt="" width="500" height="375" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/Yelapa-Beach.jpg 500w, https://myfinances.co.uk/wp-content/uploads/2020/09/Yelapa-Beach-300x225.jpg 300w, https://myfinances.co.uk/wp-content/uploads/2020/09/Yelapa-Beach-326x245.jpg 326w, https://myfinances.co.uk/wp-content/uploads/2020/09/Yelapa-Beach-80x60.jpg 80w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>You may even have money left over after the fact in the region of £1000-2,000. That amount could allow you to get things fixed around the house – replace that old TV with a new 4K model or something nice for the back garden such as a pizza oven!</p>
<h2>2. A Win Of £20,000</h2>
<p>A windfall of £20,000 would be very welcome for anyone. It would allow you to have a good think about what you really want to do in your life. It is a significant amount and it would take time to consider what aspects of your life that you would like to improve.</p>
<p>It is a sum that would allow you to take that holiday of a lifetime – Florida, New York, Australia, New Zealand, that calibre of destination. Or even buy that new car that you’ve wanted, although a sage word of advice is to never buy a new model from the dealer – <a href="https://www.theaa.com/car-buying/depreciation#:~:text=The%20average%20new%20car%20will,average%20of%2020%25%20per%20year.">it loses value</a> as soon as you drive it off the lot! It may even allow you to get that dream sports car you&#8217;ve wanted, especially if you buy a used one that&#8217;s a few years old.</p>
<h2>3. A Win Of £50,000</h2>
<p>This sum is truly life-changing and can ease more than a few worries. You can really think about your future without using too much of the funds. This could be an appropriate time to take stock of your situation and in life and determine whether you’re in a good position regarding your life after retirement.</p>
<p><img loading="lazy" class="size-full wp-image-102391 aligncenter" src="https://myfinances.co.uk/wp-content/uploads/2020/09/Retirement.jpg" alt="" width="500" height="321" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/Retirement.jpg 500w, https://myfinances.co.uk/wp-content/uploads/2020/09/Retirement-300x193.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></p>
<p>It could be the perfect time to set £5-10k aside to invest in a private pension or a long-term investment that could more than tide you over and calling it a quits from work. There are good, secure deals to be found to generate further funds for the future.</p>
<p>No one knows what life has in store for them, be that financially or any other way. But it certainly can’t hurt to have the odd day-dream of winning some money; or to have a would-be plan of how you would spend it!</p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F&t=How+to+Spend+a+Lottery+Win', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=How+to+Spend+a+Lottery+Win:&url=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F&media=https://myfinances.co.uk/wp-content/uploads/2020/09/luxury.jpeg&description=How+to+Spend+a+Lottery+Win', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=How%20to%20Spend%20a%20Lottery%20Win&amp;body=https%3A%2F%2Fmyfinances.co.uk%2Fhow-to-spend-a-lottery-win%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
	</div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/35a2c7abcca259e8c29189d88ff7e50e?s=125&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/35a2c7abcca259e8c29189d88ff7e50e?s=250&#038;d=mm&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' loading='lazy'/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About webdev		</span>
					<span class="mh-author-box-postcount">
				<a href="https://myfinances.co.uk/author/webdev/" title="More articles written by webdev'">
					1190 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			MyFinances.co.uk was established to deliver accurate financial information that can help anyone that wants to take control of their finances achieve financial freedom.

My Finances is your go-to place for online news. This site gives you an exceptional variety of news and information that helps you make the right financial decisions. We provide features, guides, access to companies offering professional advice &amp; comparisons for smart money choices.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/" rel="prev"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Why the economy is a key battleground for UK politics</p></a></div>
</nav>
		</div>
			</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<div id="mks_ads_widget-12" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="https://upvcwindows-brighton.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-5.png" alt="uPVC Windows experts in brighton">
	</a>

	<a href="https://upvcwindows-surrey.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-6.png" alt="uPVC Windows services surrey">
	</a>

	<a href="https://upvcwindows-sussex.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-7.png" alt="uPVC Windows sussex">
	</a>

	<a href="https://upvcwindows-kent.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-8.png" alt="Affordable uPVC Windows kent">
	</a>
	</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="https://drainage-kent.uk/" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-5.png" alt="drainage services in kent">
	</a>

	<a href="https://drainagebrighton.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-6.png" alt="drain cleaning in brighton">
	</a>

	<a href="https://surrey-drainage.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-7.png" alt="affordable drainage services in surrey">
	</a>

	<a href="https://drainage-sussex.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-8.png" alt="Blocked Drain sussex">
	</a>
	</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     					
<div class="td-all-devices adverts tdad6">
	<a href="https://aluminiumwindows-brighton.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/Aluminium-Windows-5.png" alt="aluminium-windows in brighton">
	</a>

	<a href="https://aluminiumwindows-surrey.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/Aluminium-Windows-6.png" alt="windows cleaning in surrey">
	</a>

	<a href="https://aluminiumwindows-sussex.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/Aluminium-Windows-7.png" alt="affordable aluminium-windows in sussex">
	</a>

	<a href="https://aluminiumwindows-kent.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/Aluminium-Windows-8.png" alt="aluminium-windows kent">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     					
<div class="td-all-devices adverts tdad6">
	<a href="https://replacementwindows-brighton.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-5.png" alt="replacement windows in brighton">
	</a>

	<a href="https://replacementwindows-surrey.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-6.png" alt="replacement-window in surrey">
	</a>

	<a href="https://replacementwindows-sussex.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-7.png" alt="affordable replacement windows in sussex">
	</a>

	<a href="https://replacementwindows-kent.uk" target="_blank">
	<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-8.png" alt="replacement-window kent">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
<a href="http://double-glazinglondon.uk" target="_blank">
<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-1.png" alt="Double Glazing experts in London"></a>
<a href="http://doubleglazing-berkshire.uk" target="_blank">
<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-2.png" alt="replacement windows services in berkshire"></a>
<a href="http://doubleglazing-buckinghamshire.uk" target="_blank">
<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-3.png" alt="Double Glazed Doors buckinghamshire"></a>
<a href="http://doubleglazing-hertfordshire.uk" target="_blank">
<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-4.png" alt="affordable Double Glazed hertfordshire"></a>

</div>
	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts ">
<a href="http://vehicletracking-uk.co.uk/" target="_blank">
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/01/vechile-tracking.png" alt="vechile-tracking.png" style="width:125px; height:125px;" height="125" width="125">
			     			</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts single_img">
<a href="https://www.247drainageuk.com/" target="_blank">
<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/247draiange-uk.jpg" alt="" style="width:125px; height:125px;" height="125" width="125">
</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">	
<a href="https://skiphire-chelsea.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-1.jpg"  alt="Skip Hire services chelsea"></a>
<a href="https://skiphire-christchurch.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-2.jpg"  alt="Professional Expert Advice christchurch"></a>
<a href="https://skip-hire-colchester.com" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-3.jpg"  alt="Waste removal industry colchester"></a>
<a href="https://skiphire-corby.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-4.jpg"  alt="Refuse Collection and Removal corby"></a>
</div>		
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="https://aluminiumwindows-brighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-1.png" alt="Aluminium Windows Services In Brighton">
	</a>

	<a href="https://aluminiumwindows-brighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-2.png" alt="Aluminium Windows Services In Brighton">
	</a>

	<a href="https://aluminiumwindows-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-3.png" alt="Aluminium Windows Experts In Sussex">
	</a>

	<a href="https://aluminiumwindows-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-4.png" alt="Aluminium Windows Experts In Sussex">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="tdad6">
<a href="https://sashwindows-eastbourne.co.uk"><img src="https://myfinances.co.uk/wp-content/uploads/2018/01/sash-window-brighton-125.png"></a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="https://replacementwindows-brighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-5.png" alt="Replacement Windows Services In Brighton">
	</a>

	<a href="https://replacementwindows-brighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-6.png" alt="Replacement Windows Services In Brighton">
	</a>

	<a href="https://replacementwindows-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-7.png" alt="Replacement Windows Sussex">
	</a>

	<a href="https://replacementwindows-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-8.png" alt="Replacement Windows Sussex">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">	
<a href="https://skiphire-crawley.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-5.jpg"  alt="Skip Hire services crawley"></a>
<a href="https://skip-hire-croydon.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-6.jpg"  alt="Professional Expert Advice croydon"></a>
<a href="https://skiphire-dagenham.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-7.jpg"  alt="Waste removal industry dagenham"></a>
<a href="https://skiphire-devon.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/11/skip-hire-8.jpg"  alt="Refuse Collection and Removal devon"></a>
</div>		
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="mh_magazine_custom_posts-6" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Posts</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102390 post type-post status-publish format-standard has-post-thumbnail category-investments">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/how-to-spend-a-lottery-win/" title="How to Spend a Lottery Win"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/how-to-spend-a-lottery-win/" title="How to Spend a Lottery Win">
										How to Spend a Lottery Win									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/how-to-spend-a-lottery-win/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102386 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/" title="Why the economy is a key battleground for UK politics"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/" title="Why the economy is a key battleground for UK politics">
										Why the economy is a key battleground for UK politics									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102375 post type-post status-publish format-standard has-post-thumbnail category-investments">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/6-tips-to-help-you-manage-the-assets-of-a-family-member/" title="6 Tips to Help You Manage the Assets of a Family Member"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/09/assets-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/assets-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/09/assets-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/6-tips-to-help-you-manage-the-assets-of-a-family-member/" title="6 Tips to Help You Manage the Assets of a Family Member">
										6 Tips to Help You Manage the Assets of a Family Member									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 10, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/6-tips-to-help-you-manage-the-assets-of-a-family-member/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102370 post type-post status-publish format-standard has-post-thumbnail category-mortgage">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/how-does-credit-history-impact-a-mortgage-application/" title="How Does Credit History Impact a Mortgage Application?"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/08/mortgage-application-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/08/mortgage-application-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/08/mortgage-application-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/how-does-credit-history-impact-a-mortgage-application/" title="How Does Credit History Impact a Mortgage Application?">
										How Does Credit History Impact a Mortgage Application?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 20, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/how-does-credit-history-impact-a-mortgage-application/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102363 post type-post status-publish format-standard has-post-thumbnail category-mortgage">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/what-does-a-bad-credit-score-really-mean-for-you/" title="What Does A Bad Credit Score Really Mean For You?"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/08/mortgage-rejected-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/08/mortgage-rejected-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/08/mortgage-rejected-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/what-does-a-bad-credit-score-really-mean-for-you/" title="What Does A Bad Credit Score Really Mean For You?">
										What Does A Bad Credit Score Really Mean For You?									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>August 5, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/what-does-a-bad-credit-score-really-mean-for-you/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div><div id="mks_ads_widget-13" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
<a href="https://drainage-london.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-1.png" alt="drainage services in london "></a>
<a href="https://drainage-berkshire.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-2.png" alt="drain cleaning in berkshire"></a>
<a href="https://drainage-buckinghamshire.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-3.png" alt="Affordable drainage services in buckinghamshire"></a>
<a href="https://drainagehertfordshire.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/drainage-4.png" alt="Blocked Drain Hertfordshire"></a>

</div>		
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
<a href="https://aluminiumwindows-london.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-1.png" alt="aluminium window experts in london"></a>
<a href="https://aluminiumwindows-berkshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-2.png" alt="aluminium window services in berkshire"></a>
<a href="https://aluminiumwindows-buckinghamshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-3.png" alt="aluminium window buckinghamshire"></a>
<a href="https://aluminiumwindows-hertfordshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/aluminium-window-4.png" alt="Affordable aluminium window hertfordshire"></a>

</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
<a href="https://upvcwindows-london.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-1.png" alt="uPVC Windows experts in london"></a>
<a href="https://upvcwindows-berkshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-2.png" alt="uPVC Windows services in berkshire"></a>
<a href="https://upvcwindows-buckinghamshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-3.png" alt="uPVC Windows buckinghamshire"></a>
<a href="https://upvcwindows-hertfordshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-4.png" alt="Affordable uPVC Windows hertfordshire"></a>

</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
<a href="https://replacementwindows-london.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-1.png" alt="replacement windows experts in london"></a>
<a href="https://replacementwindows-berkshire.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-2.png" alt="replacement windows services in berkshire"></a>
<a href="https://replacementwindows-buckinghamshire.uk/" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-3.png" alt="replacement windows buckinghamshire"></a>
<a href="https://replacementwindows-hertfordshire.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/replacement-window-4.png" alt="affordable replacement windows hertfordshire"></a>

</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts single_img">
<a href="https://www.manandvansimply.com/" target="_blank">
<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/man-and-van.jpg" alt="" style="width:125px; height:125px;" height="125" width="125">
</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div style="width:125px; height:125px;" width="125" height="125">
				     				<div class="td-all-devices adverts tdad6">
<a href="http://double-glazingbrighton.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-5.png" alt="Double Glazing experts in brighton"></a>
<a href="http://doubleglazing-surrey.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-6.png" alt="replacement windows services in surrey"></a>
<a href="http://doubleglazing-sussex.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-7.png" alt="Double Glazed Doors sussex"></a>
<a href="http://doubleglazing-kent.uk" target="_blank"><img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-8.png" alt="affordable Double Glazed kent"></a>

</div>	
				     			</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts ">
<a href="http://privateinvestigator.co.uk/" target="_blank">
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/01/private-investigator-uk.png" alt="private-investigator-uk.png" style="width:125px; height:125px;" height="125" width="125">
			     			</a></div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
<a href="https://www.smartdriveuk.co.uk/driving-lessons/tilbury/" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/school_drive1.png"  alt="Driving Lessons tilbury"></a>
<a href="https://www.smartdriveuk.co.uk/driving-lessons/grays/" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/school_drive2.png"  alt="Premier Driving School in grays"></a>
<a href="https://www.smartdriveuk.co.uk/driving-lessons/aberdeen/" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/school_drive3.png"  alt="Manual Driving Lessons in aberdeen"></a>
<a href="https://www.smartdriveuk.co.uk/driving-lessons/huddersfield/" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/school_drive4.png"  alt="Intensive Driving Course huddersfield"></a>


</div>
	
				     			</div>
				     		</li>
			     				     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="categories-2" class="mh-widget widget_categories"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Categories</span></h4>
			<ul>
					<li class="cat-item cat-item-16"><a href="https://myfinances.co.uk/category/press-release/aluminium-windows/">Aluminium Windows</a>
</li>
	<li class="cat-item cat-item-44"><a href="https://myfinances.co.uk/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://myfinances.co.uk/category/cut-your-bills/">Cut Your Bills</a>
</li>
	<li class="cat-item cat-item-17"><a href="https://myfinances.co.uk/category/press-release/double-glazing/">Double Glazing</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://myfinances.co.uk/category/press-release/drainage/">Drainage</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://myfinances.co.uk/category/insurance/">Insurance</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://myfinances.co.uk/category/investments/">Investments</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://myfinances.co.uk/category/loans-credit/">Loans &amp; Credit</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://myfinances.co.uk/category/mortgage/">Mortgage</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://myfinances.co.uk/category/general/">Opinions</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://myfinances.co.uk/category/pensions/">Pensions</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://myfinances.co.uk/category/press-release/">Press Release</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://myfinances.co.uk/category/press-release/private-detectives/">Private Detectives</a>
</li>
	<li class="cat-item cat-item-10"><a href="https://myfinances.co.uk/category/press-release/sash-windows/">Sash Windows</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://myfinances.co.uk/category/saving/">Savings</a>
</li>
	<li class="cat-item cat-item-45"><a href="https://myfinances.co.uk/category/selling-your-home/">Selling your home</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://myfinances.co.uk/category/press-release/skip-hire/">Skip Hire</a>
</li>
	<li class="cat-item cat-item-13"><a href="https://myfinances.co.uk/category/slider/">Slider</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://myfinances.co.uk/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://myfinances.co.uk/category/press-release/upvc-windows/">uPVC Windows</a>
</li>
			</ul>

			</div><div id="mks_ads_widget-2" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://surrey-drainage.uk/" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/01/drainage-surrey.png" alt="drainage-surrey.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://www.modular-cleanroom.net/" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/01/cleanrooms.png" alt="cleanrooms.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="http://drainage-kent.uk/" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/01/kent-drainage.png" alt="kent-drainage.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.keychangelocksmiths.co.uk/" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/01/kc-locksmiths.png" alt="kc-locksmiths.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://removals-manchester.uk" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/manchester-removals.png" alt="manchester-removals.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="tdad6">
<a href="http://ukdebtcollectionagency.com/
"><img src="https://myfinances.co.uk/wp-content/uploads/2017/01/uk-debet.png
"></a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">	
<a href="http://private-investigator-leicestershire.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/private-agency-1.png"  alt="Corporate Investigations Services leicestershire"></a>
<a href="http://private-investigator-merseyside.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/private-agency-2.png"  alt="Private Investigator merseyside"></a>
<a href="http://private-investigator-northamptonshire.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/private-agency-3.png"  alt="Matrimonial Investigations northamptonshire"></a>
<a href="http://private-investigator-nottinghamshire.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/private-agency-4.png"  alt="Surveillance services nottinghamshire"></a>
</div>		
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">	
<a href="http://privateinvestigator-cheshire.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/detective-agency-1.png"  alt="Corporate Investigations Services cheshire"></a>
<a href="http://private-investigator-derbyshire.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/detective-agency-2.png"  alt="Private Investigator derbyshire"></a>
<a href="http://private-investigator-greater-manchester.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/detective-agency-3.png"  alt="Matrimonial Investigations greater manchester"></a>
<a href="http://privateinvestigator-lancashire.co.uk" target="_blank">	<img src="https://myfinances.co.uk/wp-content/uploads/2017/10/detective-agency-4.png"  alt="Surveillance services lancashire"></a>
</div>		
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="https://sashwindows-hove.co.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2018/01/sash-1.png" alt="Sash Windows Experts In Hove">
	</a>

	<a href="https://sashwindows-worthing.co.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2018/01/sash-2.png" alt="Sash Windows Services In Worthing">
	</a>

	<a href="https://sashwindows-east-sussex.co.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2018/01/sash-3.png" alt="Sash Windows East Sussex">
	</a>

	<a href="https://sashwindows-west-sussex.co.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2018/01/sash-4.png" alt="Sash Windows West Sussex">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="http://upvcwindows-brighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-5.png" alt="UPVC Windows Services In Brighton">
	</a>

	<a href="http://upvcwindows-brighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-6.png" alt="UPVC Windows Services In Brighton">
	</a>

	<a href="http://upvcwindows-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-7.png" alt="UPVC Windows Experts In Sussex">
	</a>

	<a href="http://upvcwindows-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/upvc-window-8.png" alt="UPVC Windows Experts In Sussex">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     					     			<li data-showind="0">
				     			<div style="width:125px; height:125px;">
				     				<div class="td-all-devices adverts tdad6">
	<a href="https://double-glazingbrighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-5.png" alt="Double Glazing Services In Brighton">
	</a>

	<a href="https://double-glazingbrighton.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-6.png" alt="Double Glazing Services In Brighton">
	</a>

	<a href="https://doubleglazing-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-7.png" alt="Double Glazing Experts In Sussex">
	</a>

	<a href="https://doubleglazing-sussex.uk" target="_blank">
		<img src="https://myfinances.co.uk/wp-content/uploads/2017/08/double-glazed-8.png" alt="Double Glazing Experts In Sussex">
	</a>
</div>	
				     			</div>
				     		</li>
			     				     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.glaciervehicles.com/vans/refrigerated/" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2018/03/glaceier-vehicles.jpg" alt="glaceier-vehicles.jpg" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="https://www.theleisuresociety.co.uk/" target="_blank" >
			     				<img src="https://myfinances.co.uk/wp-content/uploads/2020/05/logo.png" alt="logo.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div><div id="text-11" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Partners</span></h4>			<div class="textwidget"><div class="box-center">
<div class="adverts tdad6"><a href="https://a1-roofing-bath.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-1.png" alt="Roofing contractor in bath" /></a> <a href="https://a1-roofing-bristol.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-2.png" alt="Roofing contractor in bristol" /></a> <a href="https://a1-roofing-exeter.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-3.png" alt="Roofing contractor in exeter" /></a> <a href="https://a1-roofing-plymouth.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-4.png" alt="Roofing contractor in plymouth" /></a></div>
<div class="adverts tdad6"><a href="https://a1-roofing-sidcup.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-5.png" alt="Roofing contractor in sidcup" /></a> <a href="https://a1-roofing-yeovil.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-6.png" alt="Roofing contractor in yeovil" /></a> <a href="https://a1-roofing-sidcup.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-7.png" alt="Roofing contractor in sidcup" /></a> <a href="https://a1-roofing-yeovil.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/roofing-8.png" alt="Roofing contractor in yeovil" /></a></div>
<div class="adverts tdad6"><a href="https://blockeddrains-berkshire.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-5.png" alt="blockeddrains berkshire" /></a> <a href="https://blockeddrains-cambridge.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-6.png" alt="blockeddrains cambridge" /></a> <a href="https://blockeddrains-clacton-on-sea.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-7.png" alt="blockeddrains clacton-on-sea" /></a> <a href="https://blockeddrains-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-8.png" alt="blockeddrains peterborough" /></a></div>
<div class="adverts tdad6"><a href="https://blockeddrains-reading.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-9.png" alt="blockeddrains reading" /></a> <a href="https://blockeddrains-wokingham.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-10.png" alt="blockeddrains wokingham" /></a> <a href="https://blockeddrains-reading.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-11.png" alt="blockeddrains reading" /></a> <a href="https://blockeddrains-wokingham.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/drainage-12.png" alt="blockeddrains wokingham" /></a></div>
<div class="adverts tdad6"><a href="https://doubleglazing-cambridgeshire.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/double-glazed-1.png" alt="doubleglazing cambridgeshire" /></a> <a href="https://doubleglazing-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/double-glazed-2.png" alt="doubleglazing peterborough" /></a> <a href="https://doubleglazing-cambridgeshire.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/double-glazed-3.png" alt="doubleglazing cambridgeshire" /></a> <a href="https://doubleglazing-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/double-glazed-4.png" alt="doubleglazing peterborough" /></a></div>
<div class="adverts tdad6"><a href="https://sashwindows-cambridgeshire.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/sash-1.png" alt="sashwindows cambridgeshire" /></a> <a href="https://sashwindows-reading.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/sash-2.png" alt="sashwindows reading" /></a> <a href="https://sashwindows-cambridgeshire.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/sash-3.png" alt="sashwindows cambridgeshire" /></a> <a href="https://sashwindows-reading.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/sash-4.png" alt="sashwindows reading" /></a></div>
<div class="adverts tdad6"><a href="https://skiphire-berkshire.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-21.png" alt="skiphire berkshire" /></a> <a href="https://skiphire-cambridge.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-22.png" alt="skiphire cambridge" /></a> <a href="https://skiphire-cambridgeshire.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-23.png" alt="skiphire cambridgeshire" /></a> <a href="https://skip-hire-peterborough.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-24.png" alt="skiphire peterborough" /></a></div>
<div class="adverts tdad6"><a href="https://skiphire-south-london.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-25.png" alt="skiphire south-london" /></a> <a href="https://skiphire-stockport.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-26.png" alt="skiphire stockport" /></a> <a href="https://skiphire-tower-hamlets.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-27.png" alt="skiphire tower-hamlets" /></a> <a href="https://skiphire-wandsworth.co.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/skip-hire-28.png" alt="skiphire wandsworth" /></a></div>
<div class="adverts tdad6"><a href="https://upvcwindows-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/upvc-5.png" alt="upvcwindows peterborough" /></a> <a href="https://upvcwindows-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/upvc-6.png" alt="upvcwindows peterborough" /></a> <a href="https://upvcwindows-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/upvc-7.png" alt="upvcwindows peterborough" /></a> <a href="https://upvcwindows-peterborough.uk" target="_blank" rel="noopener noreferrer"> <img src="/wp-content/uploads/2019/05/upvc-8.png" alt="upvcwindows peterborough" /></a></div>
<div><a href="https://www.utilitysavingexpert.com/energy/business/"><img loading="lazy" class="aligncenter size-full wp-image-102302" src="https://myfinances.co.uk/wp-content/uploads/2020/05/Utility-savind-expert.jpg" alt="business energy" width="125" height="125" /></a></div>
</div>
</div>
		</div><div id="archives-2" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>
			<ul>
					<li><a href='https://myfinances.co.uk/2020/09/'>September 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/08/'>August 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/07/'>July 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/06/'>June 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/05/'>May 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/04/'>April 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/03/'>March 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/02/'>February 2020</a></li>
	<li><a href='https://myfinances.co.uk/2020/01/'>January 2020</a></li>
	<li><a href='https://myfinances.co.uk/2019/12/'>December 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/11/'>November 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/10/'>October 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/09/'>September 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/08/'>August 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/07/'>July 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/06/'>June 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/05/'>May 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/04/'>April 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/03/'>March 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/02/'>February 2019</a></li>
	<li><a href='https://myfinances.co.uk/2019/01/'>January 2019</a></li>
	<li><a href='https://myfinances.co.uk/2018/12/'>December 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/11/'>November 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/10/'>October 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/09/'>September 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/08/'>August 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/07/'>July 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/06/'>June 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/05/'>May 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/04/'>April 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/03/'>March 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/02/'>February 2018</a></li>
	<li><a href='https://myfinances.co.uk/2018/01/'>January 2018</a></li>
	<li><a href='https://myfinances.co.uk/2017/12/'>December 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/11/'>November 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/10/'>October 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/09/'>September 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/08/'>August 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/06/'>June 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/05/'>May 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/04/'>April 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/03/'>March 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/02/'>February 2017</a></li>
	<li><a href='https://myfinances.co.uk/2017/01/'>January 2017</a></li>
	<li><a href='https://myfinances.co.uk/2016/12/'>December 2016</a></li>
	<li><a href='https://myfinances.co.uk/2016/11/'>November 2016</a></li>
	<li><a href='https://myfinances.co.uk/2016/10/'>October 2016</a></li>
	<li><a href='https://myfinances.co.uk/2016/06/'>June 2016</a></li>
	<li><a href='https://myfinances.co.uk/2016/04/'>April 2016</a></li>
	<li><a href='https://myfinances.co.uk/2016/03/'>March 2016</a></li>
	<li><a href='https://myfinances.co.uk/2015/12/'>December 2015</a></li>
			</ul>

			</div></aside>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="text-9" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About Myfinances</span></h6>			<div class="textwidget"><p>MyFinances.co.uk was established to deliver accurate financial information that can help anyone that wants to take control of their finances achieve financial freedom. My Finances is your go-to place for online news. This site gives you an exceptional variety of news and information that helps you make the right financial decisions. We provide features, guides, access to companies offering professional advice & comparisons for smart money choices.</p></div>
		</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="mh_magazine_custom_posts-16" class="mh-footer-widget mh_magazine_custom_posts"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Latest News</span></h6>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102390 post type-post status-publish format-standard has-post-thumbnail category-investments">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/how-to-spend-a-lottery-win/" title="How to Spend a Lottery Win"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/09/luxury-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/how-to-spend-a-lottery-win/" title="How to Spend a Lottery Win">
										How to Spend a Lottery Win									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/how-to-spend-a-lottery-win/#mh-comments">0</a></span>
								</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-102386 post type-post status-publish format-standard has-post-thumbnail category-business">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/" title="Why the economy is a key battleground for UK politics"><img width="80" height="60" src="https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-80x60.jpeg 80w, https://myfinances.co.uk/wp-content/uploads/2020/09/uk-poliitics-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" />									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/" title="Why the economy is a key battleground for UK politics">
										Why the economy is a key battleground for UK politics									</a>
								</p>
								<div class="mh-meta mh-custom-posts-meta">
									<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 16, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://myfinances.co.uk/why-the-economy-is-a-key-battleground-for-uk-politics/#mh-comments">0</a></span>
								</div>
							</div>
						</li>			</ul></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">more linkes</span></h6><div class="menu-menu-container"><ul id="menu-menu" class="menu"><li id="menu-item-70679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70679"><a href="https://myfinances.co.uk/home/">Home</a></li>
<li id="menu-item-70684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70684"><a href="https://myfinances.co.uk/about/">About</a></li>
<li id="menu-item-70681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70681"><a href="https://myfinances.co.uk/write-for-us/">Write For Us</a></li>
<li id="menu-item-70680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70680"><a href="https://myfinances.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-70685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70685"><a href="https://myfinances.co.uk/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-70682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70682"><a href="https://myfinances.co.uk/contact-us/">Contact Us</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="mh_magazine_social-3" class="mh-footer-widget mh_magazine_social"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Keep In Touch</span></h6>				<nav class="mh-social-icons mh-social-widget clearfix">
					<div class="menu-social-menu-container"><ul id="menu-social-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70509"><a href="https://twitter.com/news_myfinances"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70508"><a href="https://www.facebook.com/myfinances.co.uk/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70557"><a href="https://myfinances.co.uk/feed/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Feed</span></a></li>
</ul></div>				</nav></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-70573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70573"><a href="https://myfinances.co.uk/home/">Home</a></li>
<li id="menu-item-70576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70576"><a href="https://myfinances.co.uk/about/">About</a></li>
<li id="menu-item-70579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70579"><a href="https://myfinances.co.uk/advertise/">Advertise</a></li>
<li id="menu-item-70574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70574"><a href="https://myfinances.co.uk/write-for-us/">Write For Us</a></li>
<li id="menu-item-70575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70575"><a href="https://myfinances.co.uk/contact-us/">Contact Us</a></li>
<li id="menu-item-101321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101321"><a href="https://myfinances.co.uk/useful-links/">Useful Links</a></li>
<li id="menu-item-70732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70732"><a href="https://myfinances.co.uk/sitemap/">Sitemap</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © 2017 | myfinances		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <div id="su-footer-links" style="text-align: center;"></div></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1600748100 -->